2017年2月16日木曜日

モバイルヘイストに関する心配事

KRで数年前に開始されたモバイルヘイストがようやくJPでの実装告知がありましたね.
http://event2.ncsoft.jp/1.0/lineage/haste/

これは,ボクの中古で買ったスマホで動作するのか?
Xperia SO-03Dという旧式を使ってるんですよ.
Androidバージョンは,4.0.4.
最近のスマホゲームの動作要件は4.1以上のものが多くて,悔しい思いばかりしています.

KRのダウンロードサイトではAndroid要件2.3以上のこと.
https://play.google.com/store/apps/details?id=com.ncsoft.lineage.haste

じゃぁ大丈夫なのかな.

↓これをみると不安だわ.

この端末には対応していません... 日本版のスマホには対応していないという意味なのか?

0 件のコメント:

コメントを投稿